It is currently October 22nd, 2017, 3:12 am


All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: September 18th, 2015, 2:09 pm 
Offline
Hooded Merganser
User avatar

Joined: December 29th, 2014, 2:07 pm
Posts: 43
So I went to crank up my motor on the duck boat after I kept it stored for the summer/spring and she cranked right up. I let her idle for a while, and when I went to accelerate her, the tiller handle would not turn in reverse or forward.

I figured it was one of two things, the throttle body is a little dirty or the cables need to be replaced. Well I took the cables off the gears connected to the throttle and the cables move back and forth no problem.

I then revved up the motor by hand and looked at the air intake on the throttle body and she looks clean, and opens up nicely. I even checked to see if the choke had anything to do with it, but on both ends of the cables look fine, and the engine accelerates...So it must be a problem some where in the middle.

Can anybody give me a clue to what is wrong?

_________________
Harvesting an animal while hunting is not luck. It is where preparation, hard work, and God's will meet; connecting you to an animal that provides a full stomach, cherished memories, and the fruits of your conservation.


Top
 Profile  
 
PostPosted: September 19th, 2015, 5:51 pm 
Offline
Hooded Merganser
User avatar

Joined: October 5th, 2013, 8:29 pm
Posts: 45
check lower unit for water if it has water in it might be froze up.


Top
 Profile  
 
PostPosted: September 19th, 2015, 5:52 pm 
Offline
Hooded Merganser
User avatar

Joined: October 5th, 2013, 8:29 pm
Posts: 45
check lower unit for water if it has water in it might be froze up.


Top
 Profile  
 
PostPosted: September 19th, 2015, 5:54 pm 
Offline
Hooded Merganser
User avatar

Joined: October 5th, 2013, 8:29 pm
Posts: 45
check lower unit for water if it has water in it might be froze up.


Top
 Profile  
 
PostPosted: September 21st, 2015, 11:38 am 
Offline
Hooded Merganser
User avatar

Joined: December 29th, 2014, 2:07 pm
Posts: 43
Thanks for responding back. Do you think a large amount of water might be getting in the lower unit oil? Could that be the issue? The prop spins by itself when I cut it off and when I rev it by hand it works great.

_________________
Harvesting an animal while hunting is not luck. It is where preparation, hard work, and God's will meet; connecting you to an animal that provides a full stomach, cherished memories, and the fruits of your conservation.


Top
 Profile  
 
PostPosted: September 21st, 2015, 11:38 am 
Offline
Hooded Merganser
User avatar

Joined: December 29th, 2014, 2:07 pm
Posts: 43
Thanks for responding back. Do you think a large amount of water might be getting in the lower unit oil? Could that be the issue? The prop spins by itself when I cut it off and when I rev it by hand it works great.

_________________
Harvesting an animal while hunting is not luck. It is where preparation, hard work, and God's will meet; connecting you to an animal that provides a full stomach, cherished memories, and the fruits of your conservation.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group